<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">

<title>Seven KUSD Schools Move to Virtual Classes | AM 1050 WLIP</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seven KUSD Schools Move to Virtual Classes | AM 1050 WLIP" />
<meta property="og:description" content="KENOSHA, WI (WLIP)&#8211;Several Kenosha Unified Schools have switched to all virtual for the week. The district made...&nbsp;More &raquo;" />
<meta property="og:url" content="https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/" />
<meta property="og:site_name" content="AM 1050 WLIP" />
<meta property="article:publisher" content="https://www.facebook.com/am1050wlip" />
<meta property="article:published_time" content="2020-09-21T12:27:12+00:00" />
<meta property="og:image" content="https://www.wlip.com/wp-content/uploads/2019/02/KUSD-NEW.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@am1050wlip" />
<meta name="twitter:site" content="@am1050wlip" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wlip.com/#organization","name":"AM 1050 WLIP","url":"https://www.wlip.com/","sameAs":["https://www.facebook.com/am1050wlip","https://www.youtube.com/channel/UCINv_b0p_d_jypSVJeVy08g","https://twitter.com/am1050wlip"],"logo":{"@type":"ImageObject","@id":"https://www.wlip.com/#logo","inLanguage":"en-US","url":"https://www.wlip.com/wp-content/uploads/2016/05/WLIP_Logo.png","width":377,"height":140,"caption":"AM 1050 WLIP"},"image":{"@id":"https://www.wlip.com/#logo"}},{"@type":"WebSite","@id":"https://www.wlip.com/#website","url":"https://www.wlip.com/","name":"AM 1050 WLIP","description":"Kenosha&#039;s News &amp; Talk","publisher":{"@id":"https://www.wlip.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wlip.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#primaryimage","inLanguage":"en-US","url":"https://www.wlip.com/wp-content/uploads/2019/02/KUSD-NEW.jpg","width":640,"height":400},{"@type":"WebPage","@id":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#webpage","url":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/","name":"Seven KUSD Schools Move to Virtual Classes | AM 1050 WLIP","isPartOf":{"@id":"https://www.wlip.com/#website"},"primaryImageOfPage":{"@id":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#primaryimage"},"datePublished":"2020-09-21T12:27:12+00:00","dateModified":"2020-09-21T12:27:12+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/"]}]},{"@type":"Article","@id":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#article","isPartOf":{"@id":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#webpage"},"author":{"@id":"https://www.wlip.com/#/schema/person/da1bf993b72d4ac601c6654729cbc1e4"},"headline":"Seven KUSD Schools Move to Virtual Classes","datePublished":"2020-09-21T12:27:12+00:00","dateModified":"2020-09-21T12:27:12+00:00","mainEntityOfPage":{"@id":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.wlip.com/#organization"},"image":{"@id":"https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#primaryimage"},"articleSection":"K-Town Report Web Edition,WLIP Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/#respond"]}]},{"@type":"Person","@id":"https://www.wlip.com/#/schema/person/da1bf993b72d4ac601c6654729cbc1e4","name":"Pete Serzant","image":{"@type":"ImageObject","@id":"https://www.wlip.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8fe3676c002b901ae0b58c3f72b57ab?s=96&d=mm&r=g","caption":"Pete Serzant"}}]}</script>

<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM 1050 WLIP &raquo; Feed" href="https://www.wlip.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 1050 WLIP &raquo; Comments Feed" href="https://www.wlip.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="AM 1050 WLIP &raquo; iCal Feed" href="https://www.wlip.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="AM 1050 WLIP &raquo; Seven KUSD Schools Move to Virtual Classes Comments Feed" href="https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wlip.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.wlip.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.wlip.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wlip.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.wlip.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.wlip.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.wlip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A500%2C700%7COswald%3A700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css' href='https://www.wlip.com/wp-content/themes/blacklab/assets/css/public/styles.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-theme-color-stylesheet-css' href='https://www.wlip.com/wp-content/themes/blacklab/assets/css/public/theme-colors/light-red.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wlip.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wlip.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wlip.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.wlip.com\/wp-admin\/admin-ajax.php","nonce":"f98ae11048","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wlip.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script async="async" data-cfasync=false type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=C6_LZjhKTcOyKY_5w72rWw&#038;ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.wlip.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wlip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wlip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.wlip.com/?p=20379' />
<link rel="alternate" type="application/json+oembed" href="https://www.wlip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wlip.com%2Fseven-kusd-schools-move-to-virtual-classes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wlip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wlip.com%2Fseven-kusd-schools-move-to-virtual-classes%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wlip.com"><link rel="https://theeventscalendar.com/" href="https://www.wlip.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<link rel="icon" href="https://www.wlip.com/wp-content/uploads/2016/05/cropped-WLIP_512x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wlip.com/wp-content/uploads/2016/05/cropped-WLIP_512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wlip.com/wp-content/uploads/2016/05/cropped-WLIP_512x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wlip.com/wp-content/uploads/2016/05/cropped-WLIP_512x-270x270.png" />
<style id="kirki-inline-styles"></style>
<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-75587597-3', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			/*ga('stationTracker.require', 'cleanUrlTracker', {
				stripQuery: true,
				queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			/*ga('globalTracker.require', 'cleanUrlTracker', {
			  	stripQuery: true,
			  	queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  		</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<script async src='https://www.wlip.com/wp-content/themes/blacklab/assets/js/libraries/autotrack.js'></script>
</head>
<body class="post-template-default single single-post postid-20379 single-format-standard nav-background-light medium-large-logo tribe-no-js tribe-bar-is-disabled tribe-theme-blacklab custom-bg">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KGXD9X"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KGXD9X');</script>
<div class="uk-offcanvas-content">
<header class="medium-large-logo main-header">
<div class="uk-width-1-1" uk-sticky>
<nav class="main-navbar uk-flex nav-background-light" navbar>
<ul class="uk-navbar-nav uk-width-1-1 uk-child-width-auto uk-grid">

<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center">
<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" ga-on="click" ga-event-category="Menu" ga-event-label="Hamburger Button" ga-event-action="click" class="menu uk-height-1-1"></a>
</li>

<li class="nav-button uk-padding-remove uk-margin-remove uk-width-1-1 uk-width-auto@m uk-flex uk-flex-center station-logo">
<a href="https://www.wlip.com" class="uk-padding-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Station Logo" ga-event-action="click">
<img id="station-logo" src="https://dl.airtable.com/.attachments/3f38a7aa80681614c08f1534b46dc91b/15360b18/WAUKEGANKENOSHA-WLIPAM-300X114.png" draggable="false" />
</a>
</li>

<li class="nav-button uk-width-expand uk-height-1-1 uk-padding-remove uk-margin-remove remove-border uk-visible@m main-nav"><ul class="uk-navbar-nav main-navbar-nav three primary-nav uk-width-expand uk-height-1-1 uk-margin-remove uk-padding-remove uk-grid"><li id="menu-item-13335" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/events/category/wlip-events/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Events" class="uk-width-1-1">Events</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/wlip-local-news/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="K-Town Report" class="uk-width-1-1">K-Town Report</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/shows/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Shows" class="uk-width-1-1">Shows</a></li>
<li id="menu-item-804" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/wlip-community-calendar/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Community Calendar" class="uk-width-1-1">Community Calendar</a></li>
<li id="menu-item-12633" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/wlip-live-in-studio-east/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Studio East" class="uk-width-1-1">Studio East</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/weather-forecast/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Kenosha WX" class="uk-width-1-1">Kenosha WX</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/category/wlip-sports/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="WLIP Sports" class="uk-width-1-1">WLIP Sports</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/category/wlip-events/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="What&#8217;s Up!" class="uk-width-1-1">What&#8217;s Up!</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type_archive menu-item-object-contests nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/contests/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contests" class="uk-width-1-1">Contests</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.wlip.com/contact/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contact" class="uk-width-1-1">Contact</a></li>
</ul></li>

<li class="nav-button uk-visible@m uk-margin-remove uk-padding-remove social three uk-width-1-6 search uk-grid uk-visible@l">
<ul class="uk-grid uk-width-expand uk-child-width-expand uk-margin-remove uk-padding-remove">

<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center search-dropdown">
<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1 uk-icon" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon" ga-event-action="click" uk-icon="icon: search"></a>
<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-left; offset: 0;">
<div class="uk-padding-small uk-padding-remove-vertical">
<div class="uk-grid-small uk-flex-middle" uk-grid>
<div class="uk-width-expand">
<form class="uk-search uk-search-navbar uk-width-1-1" role="search" action="https://www.wlip.com/" method="get">
<input class="uk-search-input" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
<div class="uk-width-auto">
<a class="uk-navbar-dropdown-close" href="#" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Close Button" ga-event-action="click" uk-close></a>
</div>
</div>
</div>
</div>
</li>

<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center social-container">
<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1" uk-icon="social"></a>
<div class="uk-navbar-dropdown uk-margin-remove uk-padding-remove" uk-dropdown="pos: bottom-left; offset: 0;">
<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.facebook.com/am1050wlip" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="facebook">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:facebook"></span>
<span>
Facebook </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.twitter.com/am1050wlip" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="twitter">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:twitter"></span>
<span>
Twitter </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://soundcloud.com/user-925206118" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="soundcloud">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:soundcloud"></span>
<span>
Soundcloud </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.youtube.com/channel/UCINv_b0p_d_jypSVJeVy08g" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="youtube">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:youtube"></span>
<span>
YouTube </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://www.amazon.com/AM1050-WLIP-Kenoshas-Radio-Station/dp/B079HRRRS1" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="alexa">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z" />
</svg>
</span>
<span>
Alexa Skill </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://app.radio.com/download-WLIP-AM" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="radiocom">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 207.96 216.69" style="enable-background:new 0 0 207.96 216.69;" xml:space="preserve" width="20pt" height="13pt">
<path class="st0" d="M2.34,26.55V60c7.81,14.39,12.24,30.86,12.24,48.34c0,17.49-4.44,33.96-12.24,48.34v33.46
	c19.75-21.58,31.82-50.31,31.82-81.8C34.16,76.85,22.09,48.13,2.34,26.55z" />
<path class="st0" d="M30.69,0L2.34,0v0c31.2,25.8,51.11,64.79,51.11,108.34c0,43.55-19.91,82.54-51.11,108.35v0h28.36
	c26.26-28.54,42.33-66.6,42.33-108.35C73.02,66.6,56.96,28.54,30.69,0z" />
<path class="st0" d="M207.96,78.91c0-43.39-35.02-78.6-78.34-78.91l0-0.01L55.8,0.01C67.05,14.8,76.04,31.38,82.29,49.24h33.08
	c18.38,0,33.29,13.34,33.29,29.8c0,16.46-14.9,29.8-33.29,29.8H92.3c-0.03,12.39-1.33,24.5-3.77,36.19l48.08,71.67h71.35
	l-44.85-66.57C189.64,137.4,207.96,110.3,207.96,78.91z" />
<path class="st0" d="M84.17,216.69v-54.88c-6.26,20.02-15.95,38.54-28.37,54.88H84.17z" />
</svg>
</span>
<span>
Radio.com </span>
</div>
</a>
</li>
<li class="uk-padding-remove-left">
<a class="text-medium" href="https://tunein.com/radio/WLIP-1050-s30644/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="tunein">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
<g id="surface1">
<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 " />
</g>
</svg>
</span>
<span>
Tune In </span>
</div>
</a>
</li>
</ul>
</div>
</li>
</ul>
</li>

<li class="nav-button uk-width-expand uk-padding-remove uk-margin-remove nav-player uk-flex uk-flex-middle">
<ul class="uk-grid nav-player uk-width-1-1 uk-margin-remove uk-padding-remove uk-height-1-1">

<li class="nav-button medium-large-logo nav-button audio-player uk-grid uk-width-1-1 uk-position-relative uk-padding-remove-left uk-margin-remove-left">

<div class="player-container uk-width-1-1 uk-grid uk-padding-remove">
<div class="play-btn-container uk-margin-remove uk-padding-remove" style="background-image: url('https://www.wlip.com/wp-content/themes/blacklab/assets/img/audio/bullseye-light.jpg');">
<div class="play-btn-outer-circle uk-position-relative uk-height-1-1 uk-padding-remove uk-margin-remove">
<a href="https://www.alphamediaplayer.com/wlip" class="play-btn uk-position-center uk-padding-remove uk-margin-remove" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-label="Player Link" ga-event-action="click"></a>
</div>
</div>

<div class="uk-width-expand current-song uk-margin-remove">
<p class="current-song-credits uk-overflow-hidden uk-position-relative">
<a href="https://www.wlip.com/recently-played" id="songTitle" class="title uk-overflow-hidden uk-position-absolute" ga-on="click" ga-event-category="Menu" ga-event-label="Current Song Title" ga-event-action="click"></a>
<span id="songArtist" class="artist"></span>
</p>
</div>
</div>
</li>
</ul>
</li>

<li class="medium-large-logo nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center recently-played ">
<a class="uk-icon uk-flex uk-flex-center uk-padding-small" href="https://www.wlip.com/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Icon" ga-event-action="click">
<svg xmlns="http://www.w3.org/2000/svg" width="27" height="27" viewBox="0 0 149 129">
<defs>
<style>
			.playlist-icon-color {
				fill-rule: evenodd;
			}
		</style>
</defs>
<path class="playlist-icon-color" d="M99.191,19.989l0.933,61.382s-11.5-2.9-21.925,6.773-2.367,16.659,0,18.2,9.779,5.109,23.324,0,10.729-16.086,10.729-16.086l-2.467-47.037s17.307,9.826,21.242,16.331c6.239,10.317-1.048,20.122-1.048,20.122a65.209,65.209,0,0,0,9.329-11.43c4.993-8.191-2.3-17-4.665-19.9s-16.586-12.766-17.726-13.546C115.407,33.772,97.914,23.35,99.191,19.989Z" />
<rect class="playlist-icon-color" x="15" y="20" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="35" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="50" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="65" width="74" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="81" width="60" height="5"></rect>
<rect class="playlist-icon-color" x="15" y="97" width="46" height="5"></rect>
</svg>
</a>
<div class="uk-navbar-dropdown uk-padding-remove" uk-dropdown="pos: bottom-right; offset: 0;">
<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
<li class="menu-item">
<a href="https://www.wlip.com/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Show Schedule Icon" ga-event-action="click">
Show Schedule </a>
</li>
</ul>
</div>
</li>

<li class="nav-button uk-padding-remove uk-margin-remove uk-hidden@m hamburger-button
uk-flex uk-flex-middle">
<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" class="uk-height-1-1 menu uk-padding uk-flex uk-flex-middle" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Hamburger Button" ga-event-action="click"></a>
</li>
</ul>
</nav>
</div>
</header>
<main id="main" class="site-main">
<div class="main-alert-bar">
<div class="alert-bar">
<div class="uk-grid uk-grid-small" uk-grid>
<div class="uk-width-auto uk-padding-remove">
<div class="alert-bar-title uk-flex uk-flex-middle">
&nbsp;&nbsp;&nbsp;&nbsp;<span uk-icon="bolt"></span>&nbsp;
<span class="uk-margin-small-left uk-margin-small-right">
Weather Alert </span>
</div>
</div>
<div class="uk-width-expand">
<a class="alert-bar-alert uk-width-1-1 uk-flex uk-flex-middle uk-link-reset" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
<div class="alert-bar-alert-text uk-padding uk-padding-remove-left uk-padding-remove-vertical"></div>
</a>
</div>
</div>
</div>
</div>
<div class='adunit adunit-leaderboard uk-flex uk-flex-center' data-adunit='WLIP_Leaderboard' data-size-mapping=horizontal-mapping></div>
<div class="nav-background-light main-container">
<div class="uk-section uk-section-small article">
<div class="uk-container uk-container-small">
<div class="uk-grid uk-flex post-20379 post type-post status-publish format-standard has-post-thumbnail hentry category-wlip-news category-wlip-featured" id="post-20379" uk-grid>
<div class="uk-width-1-1 uk-margin-small-bottom">
<div class="uk-grid uk-grid-small uk-grid-divider" uk-grid>
<div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.wlip.com/category/wlip-news/" ga-on="click" ga-event-category="Post Post" ga-event-label="Category - K-Town Report Web Edition" ga-event-action="click">K-Town Report Web Edition</a></div><div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.wlip.com/category/wlip-featured/" ga-on="click" ga-event-category="Post Post" ga-event-label="Category - WLIP Featured" ga-event-action="click">WLIP Featured</a></div> </div>
<h1 class="article-title uk-margin-small">
Seven KUSD Schools Move to Virtual Classes	</h1>
<div class="article-byline uk-grid uk-grid-small uk-grid-divider uk-flex uk-flex-middle uk-text-meta text-xxsmall uk-padding-remove-left" uk-grid>
<div class="uk-width-auto uk-padding-right uk-padding-remove-left uk-margin-remove uk-flex uk-flex-middle uk-grid">

<div class="text-xxsmall byline-author uk-padding-remove">

<em>
<div class="byline-date uk-margin-remove uk-padding-remove">
Sep 21, 2020 @ 7:27am </div>
</em>
</div>
</div>

<div class="uk-padding-remove uk-width-expand uk-flex uk-flex-right byline-sharing">
<div>
<div class="button-group-rounded uk-flex-inline">
<a class="uk-button uk-button-primary" uk-icon="twitter" class="uk-padding-small" href="https://twitter.com/intent/tweet?text=Seven%20KUSD%20Schools%20Move%20to%20Virtual%20Classes&amp;url=https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Twitter"></a>
<a class="uk-button uk-button-primary" uk-icon="facebook" class="uk-padding-small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.wlip.com/seven-kusd-schools-move-to-virtual-classes/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Facebook"></a>
<a class="uk-button uk-button-secondary" uk-icon="mail" class="uk-padding-small" href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85ebddceddd69d8a88f3edebfc9d8a88ebdbd0d7d7d4cb9d8a88f5d7cedd9d8a88ccd79d8a88eed1cacccdd9d49d8a88fbd4d9cbcbddcb9ed9d5c883dad7dcc185d0ccccc8cb829797cfcfcf96cfd4d1c896dbd7d597cbddceddd695d3cdcbdc95cbdbd0d7d7d4cb95d5d7cedd95ccd795ced1cacccdd9d495dbd4d9cbcbddcb97" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Email"></a>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom">
<div class="aspect-ratio-8-5 uk-margin-bottom ">
<img src="https://www.wlip.com/wp-content/uploads/2019/02/KUSD-NEW.jpg" alt="" />
</div>
<p>KENOSHA, WI (WLIP)&#8211;Several Kenosha Unified Schools have switched to all virtual for the week. The district made the announcement late last night after an apparent slew of employee absences.</p>
<p>Bradford, Tremper, Indian Trail, Reuther, Harborside, LakeView and Lincoln have all switched to the all virtual classes through Friday. The district says that students from these schools are expected to log-in at their normal times to be considered present for class and avoid being marked absent.</p>
<p>The move comes after several students from various campuses have tested positive for Covid-19 causing hundreds of staff and students to go into quarantine.</p>
<p>Last week, Bristol School announced that they would go all virtual this week as well because of positive tests at that school.</p>
<div class="height-micro background-dots uk-margin"></div>
<div class="primis-video">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102668&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed1c03skzjxipr&vp_template=7662"></script>
</div>
</div>
<div class="uk-width-1-1 uk-width-medium@m box-sizing-content uk-margin-small uk-margin-remove-top">
<div class="sidebar uk-grid" uk-grid>
<div class="uk-width-1-1 uk-flex uk-flex-center align-center">
<div class='adunit adunit-companion uk-flex uk-flex-center' data-adunit='WLIP_Companion' data-dimensions=300x250></div>
</div>
<div class="uk-width-1-1">
</div>
<div class="uk-width-1-1 uk-margin-small">
<div id="custom_html-2" class="widget_text uk-margin small-12 columns uk-width-1-1 widget_custom_html"><div class="widget_text pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div class="textwidget custom-html-widget"><div id="ap_widget_container_c94f0e60dfac7bbfe97a88c6b5eb4233"></div>
<script src="https://pro32.ap.org/widgets/content/c94f0e60dfac7bbfe97a88c6b5eb4233"></script></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-section uk-section-xsmall uk-margin-remove uk-padding-remove">
<div class="uk-container">
<div id="rcjsload_2a6669"></div>
<script type="text/javascript">
				(function() {
				var revContentID = 94845;
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_2a6669");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w="+revContentID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
			</script>
</div>
</div>
</div>
<div class='adunit adunit-footer uk-flex uk-flex-center' data-adunit='WLIP_Footer' data-size-mapping=horizontal-mapping></div>
</main>
<footer class="uk-section uk-section-muted">
<div class="uk-container">
<div class="uk-grid uk-grid-large uk-flex uk-flex-middle uk-flex-center uk-padding uk-padding-remove-vertical uk-margin-top uk-margin-bottom uk-padding-remove-right" uk-grid>
<div class="uk-width-1-1 uk-width-small@m uk-padding-remove uk-flex uk-flex-center uk-margin-left">
<a href="https://www.wlip.com" ga-on="click" ga-event-category="Footer" ga-event-label="Station Logo" ga-event-action="click" class="station-logo uk-margin-small-bottom">
<img class="station-logo" src="https://dl.airtable.com/.attachments/3f38a7aa80681614c08f1534b46dc91b/15360b18/WAUKEGANKENOSHA-WLIPAM-300X114.png" draggable="false">
</a>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-padding-remove-left uk-margin-remove-left uk-flex uk-flex-center uk-flex-left@m uk-grid-margin uk-margin-remove-top uk-margin-bottom uk-first-column">
<ul class="uk-list list-dot-divider uk-text-meta uk-text-small uk-text-center uk-text-left@m uk-width-xlarge uk-margin-left uk-margin-remove-vertical">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Careers">
Careers </a>
</li>
<li>
<a href="http://www.alphamediausa.com/brands" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Stations">
Our Stations </a>
</li>
<li>
<a href="https://www.alphamediausa.com/who-we-are" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="About">
About Us </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank" ga-event-category="Footer" ga-on="click" ga-event-label="Advertise" ga-event-action="click">
Advertise With Us </a>
</li>
<li>
<a href="/contact" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Privacy Policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Terms Of Use">
Terms Of Use </a>
</li>
<li>
<a href="/category/contest-rules" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contest Rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/f9df7e6624c9ea17240eef9fe5ff7004/ff14133f/waukegan-kenosha.pdf" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="EEO Report">
EEO Report </a>
</li>
<li>
<a href="https://publicfiles.fcc.gov/am-profile/wlip" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Public Inspection File">
WLIP Public Inspection File </a>
<span class="uk-icon uk-text-top" uk-icon="icon: info; ratio: .75;" uk-tooltip="If you have a disability preventing you from viewing this file, please contact hr.services@alphamediausa.com">
</span>
</li>
</ul>
</div>
<div class="uk-width-1-1 uk-width-medium@m uk-text-center uk-text-right@m uk-padding-remove uk-margin-small-top">
<a class="uk-icon" href="https://www.alphamediausa.com/" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="AlphaMedia Logo">
<svg width="190" height="40" viewBox="0 0 190 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>alphamedia-logo</title>
<desc>Created using Figma</desc>
<g id="Canvas" transform="translate(543 -5759)">
<g id="alphamedia-logo">
<g id="Vector">
<use xlink:href="#path0_fill" transform="translate(-533.99 5789.91)" />
</g>
<g id="Vector">
<use xlink:href="#path1_fill" transform="translate(-542.739 5759.48)" />
</g>
</g>
</g>
<defs>
<path id="path0_fill" d="M 3.87599 0C 6.12776 0 7.75198 1.62122 7.75198 3.90567C 7.75198 6.19012 6.12776 7.81133 3.87599 7.81133C 1.62423 7.81133 0 6.19012 0 3.90567C 0 1.62122 1.62423 0 3.87599 0ZM 3.87599 6.11643C 5.09416 6.11643 5.9801 5.26897 5.9801 3.90567C 5.9801 2.54237 5.09416 1.69491 3.87599 1.69491C 2.65782 1.69491 1.77188 2.54237 1.77188 3.90567C 1.77188 5.26897 2.65782 6.11643 3.87599 6.11643ZM 12.2186 3.20559C 12.1817 3.20559 12.2186 4.12674 12.2186 5.12158L 12.2186 7.7008L 10.4467 7.7008L 10.4467 0.18423L 12.2186 0.18423L 15.3563 4.56889L 15.3932 4.56889C 15.3932 4.56889 15.3932 3.6109 15.3932 2.76344L 15.3932 0.147384L 17.1651 0.147384L 17.1651 7.66395L 15.3563 7.66395L 12.2186 3.20559ZM 19.7491 5.37951L 19.7491 3.90567L 24.0311 3.90567L 24.0311 5.37951L 19.7491 5.37951ZM 28.4978 6.41119L 28.0548 7.66395L 26.2091 7.66395L 29.0515 0.147384L 31.0448 0.147384L 33.8872 7.66395L 32.0046 7.66395L 31.5616 6.41119L 28.4978 6.41119ZM 30.4542 3.27928C 30.2327 2.6529 30.0482 2.17391 30.0482 2.17391L 30.0112 2.17391C 30.0112 2.17391 29.8267 2.6529 29.6052 3.27928L 29.0884 4.78997L 31.0079 4.78997L 30.4542 3.27928ZM 36.1759 0.18423L 37.9478 0.18423L 37.9478 7.7008L 36.1759 7.7008L 36.1759 0.18423ZM 43.7064 5.19528L 43.3373 5.19528L 42.9312 5.19528L 42.9312 7.66395L 41.1593 7.66395L 41.1593 0.147384L 43.9648 0.147384C 45.8105 0.147384 46.881 1.14222 46.881 2.68975C 46.881 3.72144 46.4012 4.4952 45.4783 4.82682L 47.1763 7.66395L 45.0722 7.66395L 43.7064 5.19528ZM 44.0386 3.75828C 44.7031 3.75828 45.0353 3.42667 45.0353 2.80029C 45.0353 2.17391 44.7031 1.80545 44.0017 1.80545L 42.8574 1.80545L 42.8574 3.75828L 44.0386 3.75828ZM 63.1233 0C 65.3751 0 66.9993 1.62122 66.9993 3.90567C 66.9993 6.19012 65.3751 7.81133 63.1233 7.81133C 60.8715 7.81133 59.2473 6.19012 59.2473 3.90567C 59.2473 1.62122 60.8715 0 63.1233 0ZM 63.1233 6.11643C 64.3415 6.11643 65.2274 5.26897 65.2274 3.90567C 65.2274 2.54237 64.3415 1.69491 63.1233 1.69491C 61.9051 1.69491 61.0192 2.54237 61.0192 3.90567C 61.0192 5.26897 61.9051 6.11643 63.1233 6.11643ZM 71.2444 3.20559C 71.2075 3.20559 71.2444 4.12674 71.2444 5.12158L 71.2444 7.7008L 69.4725 7.7008L 69.4725 0.18423L 71.2444 0.18423L 74.3821 4.56889L 74.419 4.56889C 74.419 4.56889 74.419 3.6109 74.419 2.76344L 74.419 0.147384L 76.1909 0.147384L 76.1909 7.66395L 74.3821 7.66395L 71.2444 3.20559ZM 79.1441 0.18423L 80.9159 0.18423L 80.9159 6.00589L 84.2013 6.00589L 84.2013 7.66395L 79.1441 7.66395L 79.1441 0.18423ZM 87.1175 0.18423L 88.8894 0.18423L 88.8894 7.7008L 87.1175 7.7008L 87.1175 0.18423ZM 93.8359 3.20559C 93.799 3.20559 93.8359 4.12674 93.8359 5.12158L 93.8359 7.7008L 92.064 7.7008L 92.064 0.18423L 93.8359 0.18423L 96.9736 4.56889L 97.0105 4.56889C 97.0105 4.56889 97.0105 3.6109 97.0105 2.76344L 97.0105 0.147384L 98.7824 0.147384L 98.7824 7.66395L 96.9736 7.66395L 93.8359 3.20559ZM 101.957 0.18423L 107.31 0.18423L 107.31 1.8423L 103.729 1.8423L 103.729 3.1319L 106.387 3.1319L 106.387 4.64259L 103.729 4.64259L 103.729 6.00589L 107.383 6.00589L 107.383 7.66395L 101.957 7.66395L 101.957 0.18423ZM 121.965 0C 124.216 0 125.841 1.62122 125.841 3.90567C 125.841 6.19012 124.216 7.81133 121.965 7.81133C 119.713 7.81133 118.089 6.19012 118.089 3.90567C 118.089 1.62122 119.75 0 121.965 0ZM 121.965 6.11643C 123.183 6.11643 124.069 5.26897 124.069 3.90567C 124.069 2.54237 123.183 1.69491 121.965 1.69491C 120.746 1.69491 119.86 2.54237 119.86 3.90567C 119.897 5.26897 120.746 6.11643 121.965 6.11643ZM 130.307 3.20559C 130.27 3.20559 130.307 4.12674 130.307 5.12158L 130.307 7.7008L 128.535 7.7008L 128.535 0.18423L 130.307 0.18423L 133.445 4.56889L 133.482 4.56889C 133.482 4.56889 133.482 3.6109 133.482 2.76344L 133.482 0.147384L 135.254 0.147384L 135.254 7.66395L 133.445 7.66395L 130.307 3.20559ZM 137.838 5.37951L 137.838 3.90567L 142.12 3.90567L 142.12 5.37951L 137.838 5.37951ZM 146.106 5.34266C 146.254 5.89535 146.771 6.22696 147.583 6.22696C 148.247 6.22696 148.654 6.00589 148.654 5.52689C 148.654 4.82682 147.768 4.86366 146.882 4.64259C 145.885 4.38467 144.63 3.94252 144.63 2.32129C 144.63 0.773766 145.774 0.0368454 147.398 0.0368454C 148.912 0.0368454 149.982 0.663224 150.388 1.98968L 148.69 2.46868C 148.506 1.91599 148.1 1.62122 147.361 1.62122C 146.697 1.62122 146.402 1.87914 146.402 2.28445C 146.402 2.91083 147.103 3.02137 148.137 3.24244C 149.207 3.46352 150.425 3.94252 150.425 5.56374C 150.425 7.11127 149.355 7.88503 147.583 7.88503C 146.291 7.88503 144.851 7.47972 144.445 5.8585L 146.106 5.34266ZM 153.12 0.18423L 154.892 0.18423L 154.892 7.7008L 153.12 7.7008L 153.12 0.18423ZM 161.61 1.8423L 161.61 7.66395L 159.839 7.66395L 159.839 1.8423L 157.587 1.8423L 157.587 0.18423L 163.862 0.18423L 163.862 1.8423L 161.61 1.8423ZM 166.778 0.18423L 172.131 0.18423L 172.131 1.8423L 168.55 1.8423L 168.55 3.1319L 171.208 3.1319L 171.208 4.64259L 168.55 4.64259L 168.55 6.00589L 172.205 6.00589L 172.205 7.66395L 166.778 7.66395L 166.778 0.18423ZM 112.441 8.32718L 115.135 6.77965L 112.441 5.23212L 112.441 8.32718ZM 52.935 8.32718L 55.6297 6.77965L 52.935 5.23212L 52.935 8.32718Z" />
<path id="path1_fill" d="M 107.125 14.6278L 107.051 14.6278L 99.0039 5.62224e-07L 97.1582 5.62224e-07L 97.1582 21.3338L 88.8894 5.62224e-07L 82.7616 5.62224e-07L 74.6036 21.1496L 74.6036 5.62224e-07L 69.2141 5.62224e-07L 69.2141 8.43772L 60.5762 8.43772L 60.5762 5.62224e-07L 55.1867 5.62224e-07L 55.1867 5.19528C 54.19 1.91599 51.1631 5.62224e-07 46.6965 5.62224e-07L 38.3169 5.62224e-07L 38.3169 17.4281L 28.387 17.4281L 28.387 5.62224e-07L 22.9976 5.62224e-07L 22.9976 21.1496L 14.8026 5.62224e-07L 8.67484 5.62224e-07L 1.12653e-06 22.4023L 5.68479 22.4023L 7.0137 18.6809L 16.353 18.6809L 17.6819 22.4023L 43.6695 22.4023L 43.6695 15.4016L 46.6596 15.4016C 51.1262 15.4016 54.1531 13.4119 55.1498 10.1695L 55.1498 22.3655L 60.5393 22.3655L 60.5393 13.5961L 69.1772 13.5961L 69.1772 22.4023L 79.7716 22.4023L 81.1005 18.6809L 90.4398 18.6809L 91.7687 22.4023L 98.9301 22.4023L 98.9301 2.91083L 99.0039 2.91083L 106.497 16.9123L 107.642 16.9123L 115.135 2.91083L 115.209 2.91083L 115.209 22.4023L 117.018 22.4023L 117.018 5.62224e-07L 115.135 5.62224e-07L 107.125 14.6278ZM 8.78558 13.7804C 8.78558 13.7804 11.5911 6.07958 11.628 6.04273L 11.7387 6.04273C 11.7756 6.07958 14.5811 13.7804 14.5811 13.7804L 8.78558 13.7804ZM 46.8441 10.759L 43.7064 10.759L 43.7064 4.90051L 46.8441 4.90051C 49.1328 4.90051 50.1295 6.04273 50.1295 7.81134C 50.1295 9.57994 49.1328 10.759 46.8441 10.759ZM 82.8724 13.7804C 82.8724 13.7804 85.6779 6.07958 85.7148 6.04273L 85.8255 6.04273C 85.8624 6.07958 88.6679 13.7804 88.6679 13.7804L 82.8724 13.7804ZM 123.921 20.6706L 136.619 20.6706L 136.619 22.4023L 122.149 22.4023L 122.149 5.62224e-07L 136.583 5.62224e-07L 136.583 1.73176L 123.921 1.73176L 123.921 9.72732L 133.925 9.72732L 133.925 11.4959L 123.921 11.4959L 123.921 20.6706ZM 147.878 5.62224e-07L 140.791 5.62224e-07L 140.791 22.4023L 148.1 22.4023C 154.744 22.4023 159.58 18.2756 159.58 11.3117C 159.58 4.34782 154.744 5.62224e-07 147.878 5.62224e-07ZM 148.063 20.6706L 142.563 20.6706L 142.563 1.73176L 147.804 1.73176C 153.489 1.73176 157.771 5.12158 157.771 11.3117C 157.771 17.5018 153.415 20.6706 148.063 20.6706ZM 163.382 5.62224e-07L 165.228 5.62224e-07L 165.228 22.4023L 163.382 22.4023L 163.382 5.62224e-07ZM 180.104 5.62224e-07L 178.185 5.62224e-07L 168.587 22.4023L 170.507 22.4023L 173.312 15.8437L 184.977 15.8437L 187.783 22.4023L 189.739 22.4023L 180.104 5.62224e-07ZM 174.014 14.1488C 174.014 14.1488 179.071 2.13706 179.108 2.10022L 179.182 2.10022C 179.218 2.13706 184.276 14.1488 184.276 14.1488L 174.014 14.1488Z" />
</defs>
</svg>
</a>
<p class="uk-text-meta">
&copy; 2020 Alpha Media LLC.<br />All Rights Reserved. </p>
</div>
</div>
</div>
</footer>
</div>
<div id="offcanvas-nav" class="nav-background-light" uk-offcanvas="overlay: true;">
<div class="uk-offcanvas-bar">
<button class="uk-offcanvas-close" type="button" uk-close></button>

<h1 class="offcanvas-bar-title uk-text-center uk-flex uk-flex-center">
<a href="https://www.wlip.com" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Station Logo" ga-event-action="click" class="station-logo" uk-toggle="#offcanvas-nav">
<img id="station-logo" src="https://dl.airtable.com/.attachments/3f38a7aa80681614c08f1534b46dc91b/15360b18/WAUKEGANKENOSHA-WLIPAM-300X114.png" draggable="false" />
</a>
</h1>
<div class="uk-text-meta uk-text-center uk-flex uk-flex-center">
Kenosha's Radio Station </div>

<form class="nav-search uk-search-navbar uk-search uk-width-1-1" action="https://www.wlip.com/" method="GET">
<button type="submit" class="uk-search-icon-flip" uk-search-icon></button>
<input class="uk-search-input" type="search" name="s" placeholder="Search..." />
</form>
<div id="nav-2">
<ul class="uk-nav uk-nav-primary uk-nav-parent-icon" uk-nav><li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-13335 offcanvas-nav-item"><a href="https://www.wlip.com/events/category/wlip-events/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745 offcanvas-nav-item"><a href="https://www.wlip.com/wlip-local-news/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="K-Town Report">K-Town Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407 offcanvas-nav-item"><a href="https://www.wlip.com/shows/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Shows">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804 offcanvas-nav-item"><a href="https://www.wlip.com/wlip-community-calendar/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Community Calendar">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12633 offcanvas-nav-item"><a href="https://www.wlip.com/wlip-live-in-studio-east/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Studio East">Studio East</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747 offcanvas-nav-item"><a href="https://www.wlip.com/weather-forecast/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Kenosha WX">Kenosha WX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749 offcanvas-nav-item"><a href="https://www.wlip.com/category/wlip-sports/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="WLIP Sports">WLIP Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748 offcanvas-nav-item"><a href="https://www.wlip.com/category/wlip-events/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="What&#8217;s Up!">What&#8217;s Up!</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-142 offcanvas-nav-item"><a href="https://www.wlip.com/contests/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contests">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408 offcanvas-nav-item"><a href="https://www.wlip.com/contact/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contact">Contact</a></li>
</ul> </div>
<ul class="uk-nav-primary uk-margin-remove-top uk-margin-bottom" uk-nav>
<li>
<a href="https://www.wlip.com/shows" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Show Schedule Icon" ga-event-action="click" uk-toggle="#offcanvas-nav">
Show Schedule </a>
</li>
</ul>

<span class="uk-margin nav-primary-social">
SOCIAL </span>
<ul class="uk-nav-primary uk-margin uk-flex uk-flex-wrap uk-flex-row offcanvas-social" uk-nav>
<li>
<a class="social" href="https://www.facebook.com/am1050wlip" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="facebook">
<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: facebook"></span>
</a>
</li>
<li>
<a class="social" href="https://www.twitter.com/am1050wlip" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="twitter">
<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: twitter"></span>
</a>
</li>
<li>
<a class="social" href="https://www.youtube.com/channel/UCINv_b0p_d_jypSVJeVy08g" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="youtube">
<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: youtube"></span>
</a>
</li>
<li>
<a class="social" href="https://www.amazon.com/AM1050-WLIP-Kenoshas-Radio-Station/dp/B079HRRRS1" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="alexa">
<span class="uk-icon uk-margin-remove uk-padding-remove">
<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z" />
</svg>
</span>
</a>
</li>
<li>
<a class="social" href="https://app.radio.com/download-WLIP-AM" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="radiocom">
<span class="uk-margin-remove uk-padding-remove uk-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 207.96 216.69" style="enable-background:new 0 0 207.96 216.69;" xml:space="preserve" width="20pt" height="13pt">
<path class="st0" d="M2.34,26.55V60c7.81,14.39,12.24,30.86,12.24,48.34c0,17.49-4.44,33.96-12.24,48.34v33.46
	c19.75-21.58,31.82-50.31,31.82-81.8C34.16,76.85,22.09,48.13,2.34,26.55z" />
<path class="st0" d="M30.69,0L2.34,0v0c31.2,25.8,51.11,64.79,51.11,108.34c0,43.55-19.91,82.54-51.11,108.35v0h28.36
	c26.26-28.54,42.33-66.6,42.33-108.35C73.02,66.6,56.96,28.54,30.69,0z" />
<path class="st0" d="M207.96,78.91c0-43.39-35.02-78.6-78.34-78.91l0-0.01L55.8,0.01C67.05,14.8,76.04,31.38,82.29,49.24h33.08
	c18.38,0,33.29,13.34,33.29,29.8c0,16.46-14.9,29.8-33.29,29.8H92.3c-0.03,12.39-1.33,24.5-3.77,36.19l48.08,71.67h71.35
	l-44.85-66.57C189.64,137.4,207.96,110.3,207.96,78.91z" />
<path class="st0" d="M84.17,216.69v-54.88c-6.26,20.02-15.95,38.54-28.37,54.88H84.17z" />
</svg>
</span>
</a>
</li>
<li>
<a class="social" href="https://tunein.com/radio/WLIP-1050-s30644/" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="tunein">
<span class="uk-margin-remove uk-padding-remove uk-icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
<g id="surface1">
<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 " />
</g>
</svg>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="adunit" data-adunit="WLIP_Adhesion" data-outofpage="true"></div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wlip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wlip.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.wlip.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"dfpAccount":"253115939","rootPath":"https:\/\/www.wlip.com\/","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wlipamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wlipammp3-ibc4","provider":"Wide Orbit","playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2020-09-22T21:52:30+00:00","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"ON-AIR - Remembering Kenosha w\/Lou Rugani","defaultSongArtist":"3:00pm - 5:00pm","defaultSongLink":"https:\/\/www.wlip.com\/shows\/remembering-kenosha-wlou-rugani","defaultAlbumCover":"https:\/\/www.wlip.com\/wp-content\/themes\/blacklab\/assets\/img\/audio\/default-album.jpg","defaultImage":"http:\/\/www.wlip.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-WLIP.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wlip.com/wp-content/themes/blacklab/assets/js/public/blacklab.min.js?ver=3.3.20'></script>
<script type='text/javascript' src='https://www.wlip.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
